Browser Compatible Info

Please note, Your web browser is required to support TLS 1.2 protocol and if necessary make appropriate updates. You may refer to the table below for the details of supported browsers version.
 

Browser

Platform

Version

Google Chrome

Windows (XP SP2+), OS X (10.7+), Linux,
Android (4.0+), iOS (7.0+), Chrome OS

30 or above

Google Android OS

Android

Android 5.0 or above

Mozilla Firefox

Windows (XP SP2+), OS X (10.6+), Linux,
Android (2.3+), iOS (8.2+), Firefox OS

27 or above

Microsoft
Internet Explorer

Windows 7, Server 2008 R2, Server 2012

11 or above

Windows 8.1, 10, Server 2012 R2

11 or above

Microsoft Edge

Windows 10

20 or above

Opera

Windows (XP+), OS X (10.7+), Linux,
Android (4.0+)

17 or above

Apple Safari

Mac OS X

7 or above

 

iOS

iOS 5 or above